Google Pixel 6, Pixel 6 Pro Users Complain of Random Signal Loss: All Details


Google Pixel 6 and Google Pixel 6 Pro users are now facing random signal loss issues, as per complaints filed on Reddit and Google forums. As per a report, this could be a problem with Android 12 because owners of some older Pixel phones are also experiencing the network strength issue after installing the latest Android update. Pixel 6 and Pixel 6 Pro users have been experiencing various issues since the launch of these Google flagship smartphones.

As per the complaints on Reddit and Google Support forums, first spotted by Android Police, the problem has affected Google Pixel 6 and Pixel 6 Pro users in various markets like the US and Canada. They say that the phone service drops entirely at random intervals.

Users have also said that they do not have any such problem on their older phones. The report by Android Police says that this problem could either be related to Android 12 or the Samsung Exynos 5123b modem in the Pixel 6 series of smartphones. There is no permanent solution to this and Google hasn’t said anything in this regard yet.

In the meantime, some users have shared workaround temporary fixes of the problem on Reddit and Google Support forums. For some, installing a pending update to Carrier Services fixed the issue, a few of them said rebooting the phone solved their problem and some of the users got a new SIM card. A few users said that disabling the “Adaptive Connectivity” feature might help resolve the issue for some time. This feature is touted to save battery life by automatically switching from 5G to 4G when it thinks you do not need a faster network speed.

Previously, Google Pixel 6 and Pixel 6 Pro had problems such as slow fingerprint unlocking, screen flickering and green tint problems, ghost calling and fast charging issues.




Source link

Leave a Comment